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Opening and Saving Photo Files    

1. To open an existing photo file choose Open File from the File menu or click on the Open File icon. 
The Open dialog box will appear.

2. Select the photo file you wish to open and click OK (Change the Drive and Directory path if 
needed.).    The selected photo window will appear.    You are now ready to modify and enhance the 
selected photo.    Remember to save the photo after modification.

3. To Save an open photo file click on the desired photo window to ensure it is the active window.

4. Choose Save as/Convert from the File menu or click on the Save File icon.    The Save File 
Options dialog box will appear.

5. Select the desired Drive, Directory and File Format.    Type or select a file name and choose any 
Bit, Format, Quality, or Compression options available for the file format selected.

6. Click OK after making all selections.
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Creating a Photo Album      

1. Choose Album Builder from the File menu or click on the Album Builder icon. The Album Builder
dialog box will appear.

2. Select the Drive and Directory that contains the desired photo files to add to the photo album.

3. Scroll to the desired photo file and double-click on the file or click on the desired file and click on 
Add.    The selected file will appear in the selected photo album box.    You may remove a selected 
file from the photo album by double-clicking on the selected file or by selecting the file and clicking 
on Delete.    This will not delete the file from disk; it simple removes the link.

4. After selecting the desired photo files click OK.    The photo album will be built and the photo album 
window will appear.

5. To open a photo from the photo album click on the desired image.

6. When the photo album is closed the Save dialog box will appear.    Select the Drive and Directory 
to save the photo album on. Type an album file name and click OK.    An album file containing the 
file name links will be saved.    The photo files will remain in their original directories.
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Using Undo        

1. After using any image, effects, or color enhancement tool the Undo icon is activated.

2. If it is desired to revert back to the previous image click the Undo icon or select Undo from the edit 
menu.
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Rotating a Photo          

1. Select the photo to rotate by clicking on the desired photo.

2. Choose Rotate from the Image menu.    Click on the desired rotation or click Angle to select any 
angle.    The Angle dialog box will appear.    Scroll to the desired angle and click OK.

3. For 90 degrees left or right click on the desired rotation icon.
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Cropping a Photo        

1. Select the photo to crop by clicking on the desired photo.

2. Choose Crop from the Image menu or click on the Crop icon.

3. Move the mouse to the desired starting position (the cursor will appear as a cross-hair).    Press the 
left mouse button and drag the mouse to the ending position and release the mouse button.

 Tip:    To obtain a specific photo size drag to the desired size as shown in the photo size box.
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Resizing a Photo

1. Select the photo to resize by clicking on the desired photo.

2. Choose Resize from the Image menu.    The Resize dialog box will appear.

3. Scroll to the desired size and click OK.

Tip:    To obtain a specific photo size, for example 640 x 480, either use Crop and crop to the 
desired size or use resize to resize one dimension to the desired size and then Crop to obtain the 
other.
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More Functions ....
Other functions available to modify or enhance a photo image include:

GrayScale

Equalize

Stretch Intensity

Invert

Flip

Reverse

Other variable functions (using a scrollable dialog box) include:

Zoom

Add Noise

Blur

Emboss

Mosaic

Posterize

Sharpen

Resolution

Brightness

Contrast



Gamma Correct

Hue

Saturation

Tip:    If the results of one of the above functions do not produce the desired results, click the Undo 
Icon and try again.
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Using your Photos in other Applications

Method 1: Use SaveAs/Convert from the File menu and save your photos in a format that is 
compatible with the desired application.    For Example, Microsoft Word will read image
files saved as *.bmp, *.wmf, *.tga, *.jpg, *.tif, and *.pcx formats.

Method 2: Select the desired photo.    From the File menu choose Copy.    Open the application 
you wish to add your photo to and after moving the cursor to the desired location 
choose Paste from the Edit menu. 
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Using your Photo as a Windows Desktop

1.Crop and/or Resize the desired photo to the resolution of your Windows desktop (typically 640 x 
480, or 600 x 800).    Using SaveAs/Convert from the File menu save your photo in the Windows 
directory as a .bmp file, 8 Bits/Pixel format.

Windows 3.x:    From the Control Panel choose the Desktop icon.    In the Wallpaper area select the 
photo file to display as wallpaper and select the Center button. Choose OK.

 Windows 95:    From the Control Panel choose the Display icon.    Select the Background tab and 
from the Wallpaper area select the photo file to display as wallpaper and select the Center button. 
Choose OK.
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Introduction

PhotoBits is a simple to use yet powerful image enhancement and management application.    The Album 
Builder lets you create photo albums from existing (or scanned) image files without using additional disk 
space by referencing the directory path to each file. The photo album lets you view your images in small 
thumbnail sizes to easily find the desired image.    Several image enhancement functions are available for 
improving image quality, adding special effects, cropping, rotating, printing, and saving image files in 
many popular file formats. 

Supported read/write file formats are: BMP (Windows & OS/2), CMP, EPS, JPEG, MSP, PCT, PNG, PCX, 
PSD, RAS, TGA, TIFF, WMF & WPG.

Support read only file formats are:    CALS, CGM, DCX, EPS, FAX, IMG, IOCA, MAC, MPT, MSP, OS2, 
PCD, & PICT.
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Getting Started

Opening and Saving Photo Files
Creating a Photo Album
Using the Scroll Dialog Box
Using Undo

Rotating a Photo
Cropping a Photo
Resizing a Photo
Printing

More Functions...
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Menu Commands

File Menu
Edit Menu
View Menu
Image Menu
Effects Menu
Color Menu
Window Menu
About Menu
Help Menu
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Toolbar

    

     Open File Opens the photo file for editing and enhancing.

     Save File Saves the photo file to disk in many image formats.

     Print File Prints the photo file to the selected printer.

     Rotate Clockwise Rotates the selected photo image 90 degrees right.

     Rotate Counter-Clockwise Rotates the selected photo image 90 degrees left.

     Undo Restores photo to previous image.

     Cropping a Photo Use Crop to select only the desired image area. 

     Album Builder Create a photo album of your favorite photos.

More tools:

 The scroll Dialog box will appear for many of the available enhancements.

Scroll to the desired amount of enhabcement and click OK on the Dialog box.    The enhanced image will 
appear in its window. 
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File Menu

 Open File Opens the Open File Dialog Box.

Save As/ Convert Opens the Save as/Convert File dialog Box.

Open Album Opens the Open Album Dialog Box.

Build Album Opens the Album Builder Dialog Box.

Print                              Opens the Print Image Dialog Box.

Setup Opens the Print Setup Dialog Box.

Select Source Selects the TWAIN device for image scanning.

Acquire                      Opens the current TWAIN device for image scanning.

Exit Exits the application.
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Edit menu

Undo Restores photo to previous image.
 
Copy Copies selected image to the Windows Clipboard.

Paste Paste the Windows Clipboard image to the PhotoBits imaging window.
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View Menu

Normal Sets the image size to 100%.

Full Screen Fills the entire screen with the selected image.
                      Note:    Click the left mouse to return.

Zoom Opens the Zoom Dialog Box.
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Image Menu

Flip Flips the image.
 

Reverse Reverses the image.

Rotate                      Rotates the image.
90 degrees
80 degrees
270 degrees

Angle.... Opens the Angle Dialog Box. Allows selection of any rotation angle.
 

Crop Crops the Image to the selected area.

Resize Opens the Resize Dialog Box.    Changes the size (number of pixels) of the image.
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Effects Menu

Add Noise              Adds Noise to the image.

Blur Blurs the selected image.

Emboss Embosses the image.

Mosaic Mosaic the image.

Posterize Posterize the image.

Sharpen Sharpen the image.
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Color Menu

Gray Scale Converts image to 256 gray scale.

Resolution Changes the bits/pixel resolution of the image.

Brightness Changes the brightness of the image.

Contrast Changes the contrast of the image.

Gamma Correct                      Adjust the intensity of colors in an image by changing the gamma 
constant.

Hue Changes the color hue of the image.

Saturation Changes the color saturation of the image. 

Equalize          Equalizes the image.

Stretch IntensityIncreases the contrast in an image by centering, maximizing, and proportioning 
the range of intensity values.

Invert Inverts the image.
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Window Menu

Cascade Cascades the open photo files.

Tile Tiles the open photo files.

Arrange Arranges the minimized photo icons.

Close All Closes all open photo files.
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Help Menu

Help Opens PhotoBits help dialog.

Order Opens PhotoBits order form.

Register Opens the PhotoBits registration form.

License Opens the PhotoBits license form.
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 Open Album

 1. To open an existing photo album choose Open Album from the File menu.    Yhe Open File dialog 
box will appear.

2. Select the album file you wish to open and click OK (Change the Drive and Directory path if 
needed.).    The Album Builder dialog box will appear.

3. If you wish to add or remove photo files from the album then:

a) Select the Drive and Directory that contains the desired photo files to add to the photo album.

b) Scroll to the desired photo file and double-click on the file or click on the desired file and click 
on Add.    The selected file will appear in the selected photo album box.    You may remove a 
selected file from the photo album by double-clicking on the selected    file or by selecting the 
file and clicking on Delete.    This will not delete the file from disk; it simple removes the link.

4. After selecting the desired photo files click OK.    The photo album will be built and the photo album
window will appear.

 5. To open a photo from the photo album click on the desired image.
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Scroll Dialog Box

The Scroll Dialog Box will appear for many of the available enhancements.

Scroll to the desired amount of enhancement and click OK on the dialog box.    The enhanced image will 
appear in its window.

Tip: If the results of the enhancement do not produce the desired result click the Undo icon and try 
again.      
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Print        

1. Select the photo to print by clicking on the desired photo.

2. Choose Print from the File menu or click on the Print icon on the toolbar. The Print dialog box will 
appear.

3. After selecting    the desired Position and Size click on Print to print the photo image file.
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